How To Use The Memorized Payee List In Quicken for Windows

Quicken for Windows
Quicken for Windows 2014
Quicken for Windows 2015
Quicken for Windows 2016
Quicken for Windows 2017

The Memorized Payee List allows you to save frequently used information so you don't need to reenter it each time you enter a transaction. The Memorized Payee List saves information about payees such as categories, amounts, and memos.

Creating new payees manually and automatically memorizing payees

Payees can be added manually:

  1. Click on Tools on the top menu bar, then select Memorized Payee List.
  2. Click New Payee.
  3. In the Create Memorized Payee dialog, enter the payee information.
  4. Click OK.
  5. Repeat steps 2 through 4 for each memorized payee you want to add.

New payees are also added when you create new transactions in the account register. You can turn off the auto-memorizing of new payees in the Quicken Preferences.

  1. Select Edit menu > Preferences.
  2. In the left pane, select Data entry and QuickFill.
  3. Click to clear the Automatically memorize new payees checkbox, and then click OK
     

Using and editing Memorized Payees

After a payee is added to the list, you can use the memorized information when entering transactions in the register.

  1. Open the account register you want to make an entry in and click in the Payee field. The Payee list will appear.
  2. In the Payee list, select a payee. You can also click Memorized Payee List at the bottom of the list.
  3. In the Memorized Payee List, right-click the name of the payee you want and select Use.

You can also edit payees after they have been added to the Memorized Payee List.

  1. Choose Tools menu > Memorized Payee List.
  2. Select the payee to edit.
    Note: If the Lock option is checked in, click the checkbox to clear it. If you cannot see the locked status column, click Options at the bottom left of the Memorized Payee List and select Show locked status column in list.
  3. Click Edit.
  4. In the Edit Memorized Payee dialog, edit the payee information, and then click OK.
  5. Repeat steps 2 through 4 for each memorized payee you want to edit.
     

Deleting Memorized Payees

It may be necessary at times to delete entries you no longer need from the Memorized Payee List.

  1. Click on Tools on the top menu bar, then select Memorized Payee List.
  2. In the Memorized Payee List, select the payee to delete.
    Note: If the Lock option is checked in, click the checkbox to clear it. If you cannot see the locked status column, click Options at the bottom left of the Memorized Payee List and select Show locked status column in list.
  3. Click Delete.
  4. At the prompt, click OK.
  5. Repeat steps 2 through 4 for each memorized payee you want to delete.

Over time, the Memorized Payee List may become quite large. To prevent it from becoming too large, you can set Quicken to remove unused entries after a period of time.

  1. Choose Edit menu > Preferences.
  2. In the left pane, select Data entry and QuickFill.
  3. Select the Remove memorized payees not used in last check box. In the months field, enter the number of months you prefer.
  4. Click OK.
     

You'll see your changes the next time you open Quicken.

Search Support:

Search form

Tip: To find out which version of Quicken you are using, open Quicken go to Help menu and select About Quicken.