Move Transactions Between Quicken Accounts

Transactions can be moved between accounts whether or not the accounts are located in the same Quicken file.

If you are moving transacations between two different data files:

  1. From the Quicken Tools menu, choose Account List.
  2. Double-click the account from which you want to move the transaction, to open its register.
  3. Click the transaction to select it, click the Edit button in the transaction (on the right side of the entry), and then choose Copy Transaction.
  4. Choose Open from the File menu, select the other data file, and then click OK.
  5. Repeat steps 1 and 2 for the account where you want to move the transaction.
  6. Click into a new (empty) transaction line, click the Edit button (on the right side of the entry), and then choose Paste Transaction.
  7. If necessary, delete the transaction from the original account by selecting the transaction, clicking the Edit button, and then choosing Delete Transaction.
  8. Repeat this procedure for each transaction you want to move.

If you are moving transactions within the same data file:

  1. Click on Tools on the top menu bar, then select Account List.
  2. Double-click the account from which you want to move the transaction, to open its register.
  3. Click the transaction to select it, click the Edit button in the transaction (on the right side of the entry), and then choose Move Transaction.
  4. Choose the Move to account from the drop-down menu.
  5. Click OK.

Search Support:

Search form

Tip: To find out which version of Quicken you are using, open Quicken go to Help menu and select About Quicken.