How do I import a Quicken Transfer Format (.QXF) file

Quicken for Mac 2015
Quicken for Mac 2016
Quicken for Mac 2017
Quicken for Windows 2015
Quicken for Windows 2016
Quicken for Windows 2017

QXF (Quicken Transfer Format) is a new file format used to share data between Quicken products. It is the preferred way to move and merge account data between versions of Quicken.

Important: QXF is different from QFX. QFX is the file format used when downloading transactions from your bank's website (Web Connect). If you need information on downloading QFX files, you can find that here. You can also find troubleshooting steps here

More about QXF files

  • The import and export of financial data using the QXF file format is limited to the accounts, transactions, scheduled transactions, categories, and tags of non-investment and non-business accounts.
  • The import and export of investment and business accounts, transactions, budgets, attachments, reports, and application settings is not supported by QXF.
  • The QXF file format is the preferred choice for importing Quicken account data.
  • Quicken for Windows 2015, 2016, and 2017 can import QXF data from Quicken for Mac 2015, 2016, and 2017. The only data imported is Checking, Savings, and Credit Card accounts and transactions.
  • Quicken for Windows 2015, 2016, and 2017 can export QXF data to Quicken for Mac 2015, 2016, and 2017. The only data exported is Checking, Savings, Credit Card, Asset, and Liability accounts and transactions. Investment accounts are also exported, but transactions and position balances are not.
  • Our legacy file transfer format, QIF (Quicken Interchange Format), is being replaced over time by QXF.
  • If you need to import investment or business data, we recommend that you use QIF import instead. To learn more, see Import data into Quicken.

To create a new Quicken data file using an imported QXF file

1. Create a new Quicken file.
2. Choose File menu > File Import > Quicken Transfer Format (.QXF) file.
3. Type the name of the QXF file you want to import, or click the Browse button to select it.
4. Click Continue to begin importing the file.
5. If there are accounts in the QXF file that can't be imported, such as investing or business accounts, Quicken displays a list of those accounts.
6. You'll see a confirmation message when the process completes. If there are errors, you can click a link to review a log file that contains more information about the QXF import. This log file can also be reviewed later by choosing Help menu > Log Files.

To import Quicken data from one data file to another using a QXF file

1. Open the Quicken file you want to import the QXF data into.
2. We recommend that you back up your existing Quicken file before importing QXF data into it. To do so, choose File menu > Backup and Restore > Backup.
3. Choose File menu > File Import > Quicken Transfer Format (.QXF) file.
4. Type the name of the QXF file you want to import, or click Browse to select it.
5. Click Continue to begin importing the file.
6. If there are accounts in the QXF file that can't be imported, such as investing or business accounts, Quicken displays a list of those accounts.
7. You'll see a confirmation message when the process completes. If there are errors, you can click a link to review a log file that contains more information about the QXF import. This log file can also be reviewed later by choosing Help menu > Log Files.

 

For related information, see:

Export financial data to a QXF file.